This is a testing site only. See the live Public Lab site here »


gsoc-2017
gsoc-2017


Author Comment Last activity Moderation
inzamam "I'm using windows. i get the error while bundle install. can anyone please help me? Applying C:/RailsInstaller/Ruby2.3.0/lib/ruby/gems/2.3.0/gems/l..." | Read more » over 5 years ago
mkashyap354 "@inzamam , by removing ruby version line in Gemfile this problem can be solved. " | Read more » over 5 years ago
inzamam "@warren What is the solution for windows users? there is no stable solution to use RVM in windows " | Read more » over 5 years ago
mridulnagpal "Yeah this makes complete sense. Could you tell me some places where I can find more information on such things? " | Read more » almost 6 years ago
warren "Yes, please do submit a pull request, thank you! " | Read more » almost 6 years ago
mkashyap354 "@warren I submitted an issue for this problem and also I have solution for this , can I send a pull request for this problem " | Read more » almost 6 years ago
mkashyap354 "@warren , i think we need to solve this ruby version problem, because it creates many problem for first timers. " | Read more » almost 6 years ago
warren "Oh, super, good to hear! " | Read more » almost 6 years ago
mkashyap354 "Yeah , problem has been solved and now I m working on issue " | Read more » almost 6 years ago
warren "Hi, Mridul - it sounds like there are a few distinct features we're hoping to get built. I think one really key one you've been working on a lot co..." | Read more » almost 6 years ago
mkashyap354 "OK @warren , thanks " | Read more » almost 6 years ago
warren "Hi, you may need to open a new shell to get RVM to have all the right environment variables set. " | Read more » almost 6 years ago
mkashyap354 "Now other issue created, I changed the rails version using rvm but when i m going to run the server then it again shows "Your Ruby version is 2.3.3..." | Read more » almost 6 years ago
mkashyap354 "RVM is no working on my PC. Can anyone help me ? When i m going to use it, then it show "rvm command not found" " | Read more » almost 6 years ago
liz "This is a really exciting project idea! " | Read more » almost 6 years ago
warren "Mridul, I have some ideas on how to architect the mapping features. I'm interested in how we might break it out into a general purpose privacy-orie..." | Read more » almost 6 years ago
warren "Hi, Inzamam - thanks, have you tried installing RVM, to manage your gem versions? However you may also be able to change the Gemfile -- just don't ..." | Read more » almost 6 years ago
inzamam "Hi, I'm Inzamam Iqbal. when i setting up for the first time, I get this error "Your Ruby version is 2.3.3, but your Gemfile specified 2.1.2" when b..." | Read more » almost 6 years ago
warren "Fixed a date - GSoC student proposals are due by April 3, not 30! " | Read more » almost 6 years ago
warren "And for GSoC students, we know you'll be submitting through the GSoC website, but please develop your proposals here, and then copy them over -- fo..." | Read more » almost 6 years ago
mkashyap354 "@warren , I am interested in tagging Interface project for GSOC 2017. Can u please share the description. " | Read more » almost 6 years ago
warren "Hi, all -- just a note, after speaking with some potential RGSoC applicants (and I'm happy to get on Skype with folks if it's helpful, please feel ..." | Read more » almost 6 years ago